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Introduction

Memo PLUS is a supercharged Memo Pad. To create Memo PLUS, we started
with the built-in Memo Pad, and then added the features that PalmPilot users
like yourself were requesting.

With Memo PLUS installed, you can take full advantage of the power of your
PalmPilot. Memo PLUS has the following features:

* Improved graphics and toolbars

» Attachable drawings

» Templates for both memos and drawings

» Creation and modification date tracking

» Password protection

» Sorting preferences that are remembered for each category
» Alarms

How does it work?

Memo PLUS shares the same information that your built-in MemoPad uses.
You will notice that when you create or add a memo in Memo PLUS, it will
also appear in you built-in Memo Pad. This gives you a big benefit...to edit
memos on your PC, you use the desktop software that you normally use to
edit your Memos. Memo PLUS is compatible with the PalmPilot desktop, as
well as other contact managers like Microsoft Outlook, ACT, or Goldmine,
when those programs are combined with the appropriate synchronization
software.

Memo PLUS also saves additional information on to your PalmPilot, like
drawings, extra category information, and alarms. However, this information
is not visible in your desktop software.

System Requirements

Memo PLUS is compatible with all devices running Palm OS 2.0 and above.
This will include the PalmPilot Personal, PalmPilot Professional, Palm llI,
IBM WorkPad, and any device that has a Palm upgrade card installed.

Memo PLUS is not compatible with the original Pilot 1000 or Pilot 5000,
unless it has been upgraded with a Palm upgrade card.



Getting Started

Installation

With the release of the Palm lll, there are now two programs available for
installing PalmPilot software. Below are instructions for installing software
using the Palm desktop version 3, and prior versions of the Palm desktop. You
can see your Palm desktop version number by choosing “About Palm Desk-
top” from the Help menu, (or the Apple menu for Macintosh users.)

Palm Desktop 3.0 Installation

Start the Palm Install Tool by either selecting it from the Start menu in the

Palm Desktop group, or by clicking the Install button on the left side of your
Palm desktop software.
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Click the Add button on the right hide side and select the MemoPlus.prc file.
Click Open, then click the Done button. Next, put your PalmPilot organizer in
its cradle and press the HotSync button. Tap the applications button on your
PalmPilot, and then tap the Memo PLUS button to start Memo PLUS.

Installing with Palm Desktop 2.0 and Earlier

Start the InstApp application that came with your PalmPilot organizer. The
InstApp program is located in your Pilot directory where you installed your
other PalmPilot software.

If you are using Windows, you may have to locate InstApp using the Windows
Program Manager or Windows Explorer. It might not appear in the Start menu
or the Pilot program group.
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Click the “Select” button and select the “MemoPIlus.prc” file, and press OK.
Then press the “Install” button and quit the application.

Memo PLUS is now ready to be installed on your PalmPilot organizer. The
final step is to put your PalmPilot organizer in its cradle and press the
HotSync button.

After HotSync has completed, tap the Applications icon on your PalmPilot.
Tap the Memo PLUS icon to start Memo PLUS.

Default Memo Button

Since Memo PLUS is designed to replace your built-in Memo Pad, you should

%} set up your PalmPilot to show Memo PLUS when you press the Memo button
-’ on your PalmPilot.

To set Memo PLUS to be your default Memo application, tap on your applica-
tions icon, then tap on the Prefs application. Once the Prefs application has
started choose Buttons from the popup menu in the upper right corner. You
will see the following screen:

Button Preferences

S%elect an application to
customize each button:
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Tap on the drop down menu next to the Memo icon, and choose Memo PLUS
from the list that pops-up. That is all there is to it! Test it out by pressing the
Memo button. Memo PLUS should start.



Using the Memo List

The opening screen shows you a list of the Memos that you have created, and
lets you add new memos, attach drawings, and work with templates. The
various parts of the Memo List are pictured below:

Memo List

Info button Categories list
Tap far online help. Taparrows to cycle.
Moo 4 All » Drawing icon
1. Directions home @ ffTEID to see attached
Memo Number 2. [Dwoodle IE% drawing.
; 3. Mote frorn Morn,
Tap for details. \\ 4 Shapping List g
A e site Ei—— Mote icon
Memo Name | — Tap to see attached
Directly edit niote
title here. '
Sort
Hote Selector
Button
Note Drawing Drawing pelete Delete

Template Button Template Button List
List List

Working with Notes in the Memo List

Creating a New, Blank Note

To create a new note, first make sure that you do not have an item selected by
tapping in an area outside of the memo list, then tap the Note button. You will
then be taken to the Note Edit screen. See Editing a Note for more information
about the Note Edit screen.

Creating a Note from a Template

To create a note from a template, tap the small arrow to the right of the Note
button. You will then see a list of your note templates. Select a template, and



Starting from a template

press the Start Now button. See Templates for more information about the
Template screen.

[ and Records
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Editing a Note

To view or edit a previously created note, do one of the following:

» Select the line that contains the note and tap the Note button, or,
» Tap the small note icon that is on the line with the note.

You will then see the note in the Note Edit screen.

Attaching a Note to a Drawing

To attach a note to a drawing, first select the line with the drawing by tapping
on the text of that line. The line number will highlight, indicating that the line
is selected. Then tap the note button. You can also start your note with a
template by tapping on the arrow next to the Note button, and choosing your

templategz:

Deleting a Note

To delete a note, together with its attached drawing, select the note and tap the
trashcan. To delete just the note portion of a memo, leaving the drawing intact,
select the note, then tap the small arrow next to the trash can. Select “Delete
Note” from the list that pops up.

Working with Drawings in the Memo List

Creating a New, Blank Drawing

To create a new drawing, first make sure that you do not have an item selected
by tapping in an area outside of the memo list, then tap the Drawing button.
You will then be taken to the Drawing Edit screen. See Editing a Drawing for
more information about the Drawing Edit screen.

Creating a Drawing from a Template

To create a drawing from a template, tap the small arrow to the right of the
Drawing button. You will then see a list of your drawing templates. Select a
template, and press the Start Now button. See Templates for more information
about the Template screen.



Attaching a Drawing to a Note

To attach a drawing to a note, first select the line that contains the note by
tapping on the text of that line. The line number will highlight, indicating that
the line is selected. Then tap the drawing button. You can also start your
drawing with a template by tapping on the arrow next to the Drawing button,
and choosing your template.

Editing a drawing

To view or edit a previously created drawing, do one of the following:

» Select the line that contains the drawing and tap the drawing button, or,
» Tap the small drawing icon that is on the line with the drawing.

You will then see the drawing in the Drawing Edit screen.

Deleting a Drawing

To delete a drawing , together with its attached note, select the line with the
drawing and tap the trashcan. To delete just the drawing portion of a memo,
leaving the note intact, select the line, then tap the small arrow next to the
trash can. Select “Delete Drawing ” from the list that pops up.

Sorting and Filtering

Memos may be sorted either alphabetically or in reverse-alphabetic order by
tapping on the Sort List at the bottom right of the screen.

To also filter your memo list by category, tap on the category name at the top
right of the screen. You can quickly cycle through your categories by tapping
the left and right arrows next to the category name.

Editing a Title

Memo PLUS allows you to edit the title of each Memo right in the Memo
List. Just tap the title of the memo and use graffiti to edit the memo title.
Editing the memo title will not affect the contents of your note.

Changing the Font

If you are using Palm OS 3.0 or above, you may change the font of the Memo
list screen by choosing Font from the Memo menu.

To display the Memo menu, tap the Menu button at the lower left corner of
your PalmPilot screen, and then tap “Memo”, displayed in the popup menu
along the top of the screen.
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Beaming a Memo
If you are using a Palm computing device that supports beaming, you can

beam a memo, together with its note and drawing, to another user of Memo
PLUS. See the Beaming chapter for more information.
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Editing a Note

Note Edit screen

To edit a note, tap on the note icon next to the note, or tap on the Note button
at the bottom of the screen. You will be shown the following screen:

Mew note

OE « Mote Title

Notice that the title of the note is displayed in the toolbar at the bottom. This
is the same title that appears in the Memo List. To change the title, go back to
the Memo List by tapping the OK button, and editing the title there.

Display Options

Options Menu

Many options for displaying text are available from the Options menu. To
display the options menu, tap the menu button at the lower, left corner of your
PalmPilot screen, then tap the word “Options” that appears along the top.

| Options B

Go to Top of Page T
Go to Bottom of Page B

Plain Text/Tool Bar
Underlined

S%ize of the Mote
Font__. «F

The first two selections of the Options menu let you quickly scroll up or down
to the top or bottom of the memo.

Plain Text/Toolbar shows and hides the toolbar at the bottom of the screen,
giving you an extra line of visible text, and reducing the clutter on the screen.
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Underlined further simplifies the screen by removing the underlines that
appear under each editable line.

You can change the font of the display in one of two ways, depending on the
type of device you have. If your device has Palm OS 3.0 or above in it, select
Font from the Options menu and choose the font you want to display. If your
device has Palm OS 2.0, select the font from the letters that appear in the
toolbar (Note: these letters will only appear on an OS 2.0 device and are not
display in the image above).

Other Options

A note can be added to the template list by choosing Save as Template from
the Command menu. See the Templates chapter for more information.

A note can also be beamed to another user of Memo PLUS, if your hardware
and the other user’s hardware support beaming. See the chapter on Beaming
for more information.
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Editing a Drawing

To edit a drawing, either tap on the Drawing button at the bottom of the Memo
list, or tap on the small drawing icon on a line that contains a drawing. You
will then see the following screen:

Ovaw

S5ize .
Sel ectnra‘\ ﬁfﬁﬂe
Edit Drawing screen
oL ~ Doodle Text HMode
‘9 Selector

_,—'—'_'_'d_f

Pencil Eraser Delete Erasze/fDelete
Button Selector

Drawing
Tap on the image of the pencil in the toolbar, then draw with your PalmPilot
stylus to begin drawing. You may change the size of the lines you draw by
tapping on the small arrow that is next to the pencil and above the eraser.
Choose a smaller number for a thin line, and a bigger number for a fatter line.
Erasing

Tap the image of the eraser in the toolbar to select erase mode. Then, draw
with your stylus over the areas you want to erase.

To erase the whole drawing, tap the small arrow next to the trashcan, and
choose Erase All.
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Converting Drawings to Text

Memo PLUS has an aid that will help you convert your drawings to text. This
feature is great for times when you are in a hurry to capture some notes, but
you do not want Graffitti to get in your way. You can write your notes quickly
into a drawing, and then convert them to text later.

To bring up a text field, tap the Text Mode Selector at the lower right corner of
the screen. The toolbar at the bottom will be replaced with a text field. Use
graffiti to enter the text you want into the text field, select the text, then
choose copy from the Edit menu. You can now go to a note, or another
PalmPilot application, and paste the text where you want. Note that this text is
not preserved when you close the drawing.

Other Options

A drawing can be added to the template list by choosing Save as Template
from the Command menu. See the Templates chapter for more information.

A drawing can also be beamed to another user of Memo PLUS, if your hard-
ware and the other user’s hardware support beaming. See the chapter on
Beaming for more information.
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Memo Detalls

Details screen

To access the detail information of a memo, tap on the memo number. You
will then see the following screen:

Mero details [ ]

Created: Wed 715798
Modified: Thu 771693
Category: ¥ Unfilad

Private: []
Password: []
Alarm: # ot:[4 ]:[0]&][FR]
in: bz 20 i,

|-5‘K Cancel ! ! l |

This screen lets you choose various options for the memo, and displays infor-
mation about the creation and modification dates.

Protecting a Memo

To prevent a memo from being seen, you have two options, as follows. Both
options require that the security features of your PalmPilot be enabled. To turn
on your security features, tap the Applications button at the lower left corner
of your PalmPilot screen, and then choose the Security application. See your
PalmPilot users manual for more information about security features.

Private

A memo that is protected by the Private checkbox will not display in the

Memo List when private records are hidden in the Security application of your
PalmPilot. Once this feature is checked and the memo is hidden, the only way
to see your Memo or change this options is to choose “Show” in the Security
application of your PalmPilot.

Password

The password protected memo will show in the Memo List. However, when
you tap on the note, drawing or details of the memo, you will be asked for
your password. This is the same password you assigned in the Security appli-
cation of your PalmPilot.
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Important Note: For the password function to work, you must have a pass-
word assigned in the Security application AND hide private records.

Previous versions of Memo PLUS did not implement the password function
correctly. Even though you could password protect a memo in Memo PLUS,
someone could see the contents of the memo by starting the built-in MemoPad
application. This is no longer a problem, provided you hide private records in
the Security application.

Setting an Alarm

Alarm screen

Tap the alarm checkbox to display the alarm options and to set an alarm.

You can either set an alarm for a particular time, or in a particular number of
minutes from the current time.

To set an alarm for a particular time, tap on the number you want to change in
the “at:” row, hold the pen down, and drag up for a bigger number, or down
for a smaller one. Tapping the AM/PM button will toggle it back and forth.

To set an alarm a certain number of minutes in advance of the current time by
filling in the hours and minutes fields in the “in:” row.

You can even set an alarm for a particular day by tapping the date in the “on:”
row. Tap the arrow next to the date to quickly choose tomorrow’s date, the end
of the week, or the end of the month.

When an alarm goes off, you will hear the standard PalmPilot alarm sound,
and a screen similar to the one below will appear.

Alarm fMemo PLUS

;D Date: 7716
TRk Time: 417 pra

Mote Title
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Templates

Templates save you time by giving you a way to start your memos and draw-
ings from previous memos and drawings that you have saved. See the Memo
List chapter for information on starting a new drawing or note from a tem-
plate.

Managing Templates

Edit Template screen

To edit your templates, choose Edit Drawing Templates, or Edit Note Tem-
plates from the Command menu. You will see a screen similar to the follow-

ing:

Edit Note Templates )

rpla e info
Inwvestrnents
[z and Tapes

Delete
—— " Button
oK _KF P W
New Edit Title Edit
Template Button Template
Button Button

To create a new template, tap the “Light Bulb” button. The note or drawing
screen will appear, to let you create the template, and the template will have
the title of “New Template”.

To edit the title of a template, tap on the title of the template you want to
change, and then tap the “Magnifying Glass” button.

To edit a template itself, select the template by tapping on it, then tap the Edit
Template button.
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Template Editor

Template Editor Screen @ Memo PLUS Template Editor M= E3
Fi= Edt [tem Help
g d O e @ R
@ Dirawings
Iy Motes
£ vneny | P

Memo PLUS comes with a template editor for Windows 95 and Windows NT
users. To start the editor, double click on the TempEdit.exe file. You will then
see the above screen

Editing Note Templates
To create a note template, choose New Note from the Item menu. Alterna-

tively, you can click the New Note button near the right side of the toolbar, or
right click and choose New Note from the menu.
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Creating a new note

3 Memo PLUS Template Edilos H=] E3
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B Wew MNote
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Add the text of your note template in the frame on the right. Click on the
name of the template in the frame on the left to edit the template name.

Editing a Drawing

Creating a new drawing

To create a drawing, first start a paint program of your choice, create your
drawing, then select the drawing and choose Copy from the Edit menu. Switch
back to the Template Editor, and choose New Drawing from the Item menu, or
right click and choose New Drawing from the menu, or tap the New Drawing
icon in the toolbar. Select Paste from the edit menu, and your drawing will be
pasted into the frame at the right.

£ Memo PLUS Template Editos H=] E3
File Edt [tem Help
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When you paste your picture, the Template Editor will convert the picture to
black and white, and crop the picture to 160 pixels x 160 pixels, the size of the
PalmPilot screen.

Saving and Installing Your Templates

Now that you have created some new templates, save the template file by
choosing Save from the File menu. Enter a name for your template file, and
end the name with “.PDB".

Then, start the Palm Install Tool and install the file that you created. Use the
same procedure you used when you installed Memo PLUS.

HotSync, and start Memo PLUS.Your new templates are now ready to use.

Viewing Current Drawings and Templates

You may use the Template Editor to view drawings that you have created on
your PalmPilot, and to view your note and drawing templates that are installed
in your PalmPilot.

Choose Open from the File menu, and navigate to your backup directory. Your
backup directory is in your user name directory. For example, if your user
name is Joe Shmoe, your backup directory would likely be at C:/palm/
ShmoeJ/backup/.

Open the file you would like to view, as follows:
MemoPlusDrawingDB.PDB - Drawings attached to Memos
MemoPlusDrawingModelDB.PDB - Drawing Templates
MemoPlusNoteModelDB.PDB - Note Templates

You can view the contents of these files, but you will not be allowed to save
any changes you make to these files to prevent corruption of your PalmPilot
databases. If you would like to edit your drawings or templates, you must save
them to a different file using the Save As command from the File menu, make
your changes in the new file, then install the new file as a template.

Submitting your Templates

If you a great template that you use all the time, why not submit it for the rest
of the world. We maintain a library of templates on the Hands High Web site
(http://www.handshigh.com/) submitted by Memo PLUS fans like you. To
submit a template, just email it to us at support@handshigh.com!
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Backing Up and Restoring Data

Every time you HotSync, the HotSync manager automatically makes a copy
of your Memo PLUS databases and puts it on your desktop computer.

The name of the backup files are:
MemoPlusCategoryDB.PDB - Category specific information
MemoPlusDrawingDB.PDB - Drawings attached to memos
MemoPIlusNoteModelDB.PDB - Note templates
MemoPlusDrawingModelDB.PDB - Drawing templates

The notes that are attached to memos are backed up in the memopad directory
and are maintained by MemoPad conduit automatically.

It is a good idea to occasionally save a copy of your backup directory in case
your hard disk crashes or your PalmPilot organizer has a problem.

Restoring a Backup

On rare occasions, your PalmPilot organizer may have a problem that requires
you to reinstall your backup files. Do the following steps in order to reinstall
each file.

1) Make a copy of your current backup directory.

2) If Memo PLUS is not installed, follow the installation instructions at the
beginning of this manual to install Memo PLUS.
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